VMM Pro & Virtual DSM Virtual Machine Manager Requests to load driver

Currently reading
VMM Pro & Virtual DSM Virtual Machine Manager Requests to load driver

6
1
NAS
DS718+
Operating system
  1. other
I created a new VM with Windows 10 Pro


Everytime I launch the installation of Windows 10 Pro using an ISO file the installation prompts me to provide the drivers for the type of hard disk I want to use.


I believe that VMM expects me to provide the drivers for Sata, IDE and SCSI to continue the installation.


However, I have created a hard disk to be used as IDE, SATA and SCSI but when pointing to the installation CD or from the ISO file Synology_VMM_Guest_Tool; Windows never finds the correct drivers that would then allow the installation of Windows 10 to continue.


In all the Synology Apps that I love and need to use this one it fails me everytime I try to install windows 10


Even installing the drivers for the SCSI using Synology_VMM_Guest_Tool fails all the way through


Please assist with this if possible as I have not found a single clue on Google to help me bypassing this obstacle.



Any help will be very much appreciated.





Thanks a million
 

Attachments

  • Capture 01.JPG
    Capture 01.JPG
    43.6 KB · Views: 15
  • Capture 02.JPG
    Capture 02.JPG
    45.1 KB · Views: 16
  • Capture 03.JPG
    Capture 03.JPG
    38.1 KB · Views: 17
6
1
NAS
DS718+
Operating system
  1. other
Thanks Rusty,

I just tried Windows Server 2019 and it installs without the same issue.
Perhaps Server 2019 has got the right drives to install
I assumed that both W10 and Server2019 would be affected by the same problem that could have been related to something wrong with VMM
I am just happier that I can install Server 2019 as opposed to using Windows 10 on my NAS
I cross my fingers for the installation to go through to the end

Cheers
 
6
1
NAS
DS718+
Operating system
  1. other
Hi Again,

Although Server 2019 went well the first time. I went back and tried to reinstall Windows 7, 10 & Server 2019.
I tried all sort of things to fix my problem but now every time I launch an installation I receive this error message during the initial stages of the installation of the OS. I changed the Drive to IDE, SCSI and Sata but nothing seems to circonvent this problem. Restarted my NAS several times and even reinstalled VMM thinking that it would help. Any advice on how to bypass this error as seen on the attached screenshot? I used four difference ISO files and all of them come back with the same error. Any assistance will be very much appreciated Thanks a million
 

Attachments

  • Capture 04.JPG
    Capture 04.JPG
    50 KB · Views: 18
6
1
NAS
DS718+
Operating system
  1. other
Well, Virtio image is needed to boot of for sure, but share your VMM configuration parameters regarding this particular VM.

For my Win10 machines, all runs without any problem using IDE interface.
What do you mean by " Virtio image " please
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

You are not missing anything. vmm pro or the option to stop vm and the export it, copy it over scenario...
Replies
1
Views
4,703
I will test it on 720+ in a few days and let you know.
Replies
1
Views
845
I'm just playing about with VMM with my two plus series NAS. The aim is to have a vDSM 6 machine for...
Replies
0
Views
478
  • Question
Hi Rusty, all your hints worked for me, i was able to unbond my Ethernet cards. Thanks, Marcel
Replies
4
Views
630
Dear Bros, I've just upgrade my DS220+ to 10GB of RAM and I am curious enough to install ChromeOS on VMM...
Replies
0
Views
1,165
Thank you @fredbert. I wasn't able to find the URL of Download Center while googling the name of the VVM...
Replies
7
Views
5,823

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Top