VPN Connection Disconnects and can't reconnect?

Currently reading
VPN Connection Disconnects and can't reconnect?

321
122
NAS
DS212J, DS214play, DS216, DS216play, DS414, DS918+, RS816
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
I have one of my Diskstations connecting to a VPN server (Torguard), and every day or two it disconnects and is unable to reconnect. Selecting the connection and pressing the "Connect" button results only in an "unable to connect" error.

I would blame the Torguard VPN server, or my settings, except that if I reboot the Diskstation, it is then immediately able to reconnect. So something is happening on the Diskstation that gets "fixed" by rebooting. Has anyone else seen similar behavior?
 

Rusty

Moderator
NAS Support
2,350
698
www.blackvoid.club
NAS
DS412+, DS718+, DS918+, 2x RS3614RPxs+ with expansions
Router
  1. RT1900ac
  2. RT2600ac
  3. MR2200ac
Operating system
  1. macOS
Mobile operating system
  1. iOS
I have one of my Diskstations connecting to a VPN server (Torguard), and every day or two it disconnects and is unable to reconnect. Selecting the connection and pressing the "Connect" button results only in an "unable to connect" error.

I would blame the Torguard VPN server, or my settings, except that if I reboot the Diskstation, it is then immediately able to reconnect. So something is happening on the Diskstation that gets "fixed" by rebooting. Has anyone else seen similar behavior?
Can’t say that W have had similar problems. Using Nordvpn and it’s working just fine. There are some disconnects every 10days or so but they last about 3sec each
 
321
122
NAS
DS212J, DS214play, DS216, DS216play, DS414, DS918+, RS816
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
Thanks, trying NordVPN, will report back and let you know if the behavior changes...
 
321
122
NAS
DS212J, DS214play, DS216, DS216play, DS414, DS918+, RS816
Router
  1. RT2600ac
  2. MR2200ac
Operating system
  1. Windows
Mobile operating system
  1. iOS
After several days with NordVPN, no problems at all. I guess the issue was Torguard, or my Torguard configuration. Anyway, sticking with NordVPN; thanks for the tip.
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Similar threads

Similar threads

Trending threads

Top