Weird crash

Currently reading
Weird crash


Synology DS920+
Operating system
  1. Windows
Mobile operating system
  1. Android
about a half an hour ago I was looking at the smart test for my drives. the first two opened ok but the 3rd and 4th said failure. Everything else was fine, "file manager," etc. I tried again and it through me out to a web page with the NAS address and the HTTPS slashed out. It stated someone may be trying to gain access.

Ok I looked just now and notice I had 2 web pages open to the nas, So I went to the second one and told it to open mailplus using the link that I've been using for months. and it gave me that page again. see attachment below

couldn't log back in, so I shut the nas down. Rebooted and everything looks fine including being able to open the smart tests for drives 3 and 4. BTW: I have OpenVPN running along with Secure sign in via my phone. The only changes I've made was 2 days ago I installed Plex.

Anyone have any clues?

Nope, no ideas. It does sound rather odd. Have you tried accessing and reviewing /var/log/messages to see if there was something reported?

Has the SSL certificate renewed recently? It could be that your web browser needs to have it revalidated by you in order to trust it when accessing via IP address.
All of the certificates are dated for renewal in 2023. What do I do to validate my browser?
It might be that the message from the browser is saying that you SSL certificate returned by the web server doesn't cover the method you are using to connect to it. That is: you are using an IP address and that isn't covered by the certificate's domain name or list of DNS names (subject alternative names).

If you click the Advanced button on the message are you offered some way to add or accept the violation, thereby telling the browser it can trust this IP address/SSL certificate pairing. You might have done this before but now the browser is asking you to redo the override again.

I'm guessing.
I'll just watch it to see if it happens again. Another tech mystery to wonder about!! Thank you!

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to! is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!