Weird one, DS120J can see on one laptop, but not on other?

Currently reading
Weird one, DS120J can see on one laptop, but not on other?

2
1
NAS
DS120J
Operating system
  1. Windows
Had my DS120J since Dec 2020, worked fine. But today cannot see it on one laptop?
All my laptops are win10 and have access to the shared NAS drive.
I have BT Broadband and smart hub.
The NAS drive is connected via ethernet to a Netgear 8 port GB switch, which in turn is connected to the BT smart hub.
On one of my laptops today, I could see the nas drive with no issues.
On my other laptop however, I could not.
I can't see it via file explorer, I can't see it using Synology Assistant. I get an error, see attached.
I have tried testing network cable, its fine. I have changed network ports, no difference. I have tried resetting BT hub, resetting NAS, restarting laptop, etc.
Nothing seems to work, this laptop simply cannot see the nas drive, but yesterday it could, as far as I know, nothing has changed at all since yesterday, so its very confusing?
Anyone have any ideas? (NB: I also pinged via command module 8.8.8.8 and it worked fine).
Thanx, getting frustrated now, I bet its something really simple!
Edit, I also turned off Windoze firewall, just in case, still no joy...
 

Attachments

  • syn nas drive issue 1mar2022.jpg
    syn nas drive issue 1mar2022.jpg
    118.9 KB · Views: 12
Try. :
 

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top