What would cause my NAS network locations to be disconnected (Windows 10)?

Currently reading
What would cause my NAS network locations to be disconnected (Windows 10)?

1
0
NAS
DS216+II, DS1522+
Operating system
  1. Windows
Mobile operating system
  1. iOS
I've been a Synology NAS user for 6 or 7 years but only at a very superficial level. My primary use is simply to access my data from multiple devices within my home.

Starting sometime in the past several days my NAS network locations are disconnected from my desktop PC (Windows 10) for both my old NAS (DS216+II) and newer NAS (DS1522+). I also have not been able to remove and add back those network locations.

On the other hand, all is well accessing both NAS stations with my laptop (Windows 11).

So...the problem is apparently with my desktop PC.

Would appreciate someone pointing me in the right direction to troubleshoot my desktop PC (pretty old HP Envy 34 All-in-One)

By the way...I can access both NAS stations from my desktop PC using Synology Assistant.

Thanks in Advance.
 
Last edited:
It could be the NTLM setting on your desktop:


Additionally you can clear all network settings on the W10 including credentials file. Use the network reset in settings.
 
Upvote 0
I've been a Synology NAS user for 6 or 7 years but only at a very superficial level. My primary use is simply to access my data from multiple devices within my home.

Starting sometime in the past several days my NAS network locations are disconnected from my desktop PC (Windows 10) for both my old NAS (DS216+II) and newer NAS (DS1522+). I also have not been able to remove and add back those network locations.

On the other hand, all is well accessing both NAS stations with my laptop (Windows 11).

So...the problem is apparently with my desktop PC.

Would appreciate someone pointing me in the right direction to troubleshoot my desktop PC (pretty old HP Envy 34 All-in-One)

By the way...I can access both NAS stations from my desktop PC using Synology Assistant.

Thanks in Advance.
I had a similar issue. I went through all the stuff in this thread, but eventually I solved it. I also seem to have much better luck using my admin login credentials for the mapped drives instead of my daily user ID, which isn't a great solution but at least the drives aren't dropping anymore.

 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Welcome to the forum. Occam's razor suggest that you moved, not copied the data that would explain this...
Replies
1
Views
450
FYI you can attach multiple Plex servers to the same Plex account: they appear in the list of servers when...
Replies
8
Views
981
Thank you, Rusty, for your reply. I especially appreciate the photo of the HDD brackets with 2.5” drives...
Replies
4
Views
565
I try to keep things simple. I use mapped drives via SMB to my NAS to store data. Keep as little as...
Replies
4
Views
732
I’ve multiple 1TB Drives, sitting on shelf, now without a home. Starting from 1TB Drives. I’d upgrade...
Replies
3
Views
571
From what I understand..... If I'm wrong, please correct me! The update needs these rules to be allowed...
Replies
10
Views
1,158
Reuse in matter or minutes. New container on the new device with docker using the existing volume. BW will...
Replies
12
Views
1,706

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top