Why doesn't my audio work when I export a video clip from surveillance station?

Currently reading
Why doesn't my audio work when I export a video clip from surveillance station?

484
98
NAS
DS220+, DS918+, RS1219+
Operating system
  1. Windows
Mobile operating system
  1. Android
I can watch and hear all my recorded videos so long as I play them within surveillance station. If I try to export a clip to share it with friends or something, the video works, but the audio does not. There is a brief warble of sound at the beginning of the video and then silence after that.

The camera is set up in H.264 video format and G711 audio format. When it exports a clip, it exports as an .mp4. I know nothing about which formats would be best to use.
 
I can watch and hear all my recorded videos so long as I play them within surveillance station. If I try to export a clip to share it with friends or something, the video works, but the audio does not. There is a brief warble of sound at the beginning of the video and then silence after that.

The camera is set up in H.264 video format and G711 audio format. When it exports a clip, it exports as an .mp4. I know nothing about which formats would be best to use.

I have the same issue.....
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top