• Hello Guest! SynoForum.com is celebrating its 5th anniversary! 🥳🎉 Read more...

Why is my NAS disconnecting from network?

Currently reading
Why is my NAS disconnecting from network?

13
2
NAS
DS218+
Operating system
  1. Linux
  2. Windows
Mobile operating system
  1. iOS
Last edited:
My DS218+ NAS keeps disconnecting from the network. If I restart it in the evening, it has usually disconnected when checking the next day. Whilst network access can't be granted, the unit appears to be working as all indicator lights etc are running and I can hear the usual disc activity going on. The disks are about 50% full and the UPS battery has been replaced. As well as data storage, I use Surveillance Station to record my camera data. I am not too sure why this is happening. The network was established in my new house using Omada hardware and was working OK for several months. Has anybody got any idea what is going on here?
 
Omada... that's a TP-Link thing isn't it for cloud management of network devices?
  • How close to the NAS's LAN connection isn't working... have you tried from a client connected to the same switch.
  • How does the NAS get it's IP addressing assigned, is it static or dynamic from DHCP?
  • Have you reserved the NAS's IP in the LAN's DHCP service, so no other device can get it?
 
Upvote 0
Yes, Omada is TP-Link's management system. Have set a reserved IP range and have put the NAS into that - that seems to have improved the matter (it didn't shut down last night).
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Similar threads

Those metrics are over the internet without VPN. I wanted to get some baseline numbers before adding VPN...
Replies
2
Views
434
  • Question
Just thought about another location to change IP if you have a specific app NAS control panel - Login...
Replies
1
Views
524
That sounds weird. Is there any port isolation feature on the LAN ports? If you have a network switch...
Replies
5
Views
835
  • Question
For the time being I 'm concentrating on getting things back to working condition with the the BT line -...
Replies
13
Views
2,593
  • Question
Mmm..., looks like the problem was that we were connected to a dead network port. When livened up, all...
Replies
4
Views
1,040
  • Question
I've had a DS218+ for several years with no issues., 50% room on volume1. I have accumulated @ 1000 mp4...
Replies
0
Views
633

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Back
Top