RT2600ac WiFi Point -- IP address?

Currently reading
RT2600ac WiFi Point -- IP address?

24
4
NAS
DS218
Router
  1. RT2600ac
Operating system
  1. macOS
  2. Windows
Mobile operating system
  1. iOS
I have a mesh setup with 2 RT2600ac routers. How do I find the IP address for the WiFi point? I can only "see" the primary router (obviously) but the 2nd router that's setup as a WiFi point can't be found by Synology Assistant, router.synology.com, or in the list of devices on the primary router screens. What am I missing?

In this setup - is there a need to install threat prevention/safe access on 2nd RT2600ac router or is it sufficient to have it on the primary router? Should this 2nd router have a static IP address?

Not really sure how this works... Thanks for any feedback.
 
In this setup - is there a need to install threat prevention/safe access on 2nd RT2600ac router or is it sufficient to have it on the primary router? Should this 2nd router have a static IP address?
Mesh setup will do it all. IPS only goes on the router role device and that is only one of the two. Updates of the SRM on both will also be managed from a single UI for both units.

The devices IP address should be visible in the network center list but it terms of managing you can just do it centrally from the "main" device.
 
Upvote 0
As already said, the mesh setup has a primary device and a number of access points.

The primary device is both gateway (firewall and router) and configuration point for the whole mesh. The packages (e.g. Threat Prevention, Safe Access, VPN Plus) only run on the primary device since these operate on connections at the Internet/LAN boundary.

The mesh access points just extend the network, so they get their configuration from the primary device. If you try to browse to an access point it will redirect back to the primary device.
 
Upvote 0
Makes sense. Thank you very much. I had previously configured the router as an access point (bridge mode) and was able to see/manage it, hence my confusion.
 
Upvote 0

Create an account or login to comment

You must be a member in order to leave a comment

Create account

Create an account on our community. It's easy!

Log in

Already have an account? Log in here.

Old thread notice: There have been no replies in this thread for quite some time. The last reply was on .
The content in this thread may no longer be relevant. It might be better to open a new thread instead.

Similar threads

Hi, I'm trying to fault find why my Amazon Echos flake out when playing in a speaker group, they cut out...
Replies
0
Views
1,000
We had a similar issue with iRobots (2x Roomba 980’s)…. We had them prior to 2600. They connect via 2Ghz...
Replies
1
Views
1,384
The synology is not using the 2nd band (the specific for mesh) no idea why... Anyone here with any...
Replies
5
Views
2,704
New washer/dryer in room with router. I’ll have to check if that has wifi. Other than that pretty status...
Replies
2
Views
1,609
Had to re-visit this thread. Whereas iPhone didn’t have issues. IRobot did (2GHz only) see pix. Stronger...
Replies
4
Views
1,095
I'm always pleasantly surprised (and somewhat confused) to see significant software updates on the...
Replies
8
Views
5,606

Welcome to SynoForum.com!

SynoForum.com is an unofficial Synology forum for NAS owners and enthusiasts.

Registration is free, easy and fast!

Trending threads

Back
Top